Conduit

Upcoming Optimism testnets Jovian Hardfork
Complete·Under maintenance·Nov 19, 6:00 PM - Nov 20, 5:59 AM
Thu, Nov 20, 2025, 05:59 AM
(3 weeks ago)
·
Affected components
Optimism - Testnets
Updates

Complete

Maintenance has completed

Thu, Nov 20, 2025, 05:59 AM

In progress

Maintenance has started

Wed, Nov 19, 2025, 06:00 PM(11 hours earlier)

Scheduled

[UPDATE - Action Required]

Node operators must update their op-geth nodes to op-geth/v1.101603.5 prior to activating Jovian or nodes could halt while syncing after the Jovain activation. Do not use v.101603.4 as mentioned in the previous notice.

Update also op-node to v1.16.2

This is valid only for Mode Sepolia, Metal Sepolia and Zora Sepolia. Other Conduit testnets are not subject to this upgrade.

Sat, Nov 15, 2025, 04:25 PM(4 days earlier)

Scheduled

Upcoming Optimism testnets (Mode, Metal and Zora testnets) Jovian Hardfork – next Wednesday November 19th at 16:00:01 UTC A hardfork for OP testnets is scheduled for activation on Wednesday, November 19th at 16:00:01 UTC Required Actions
If you or your partners are running external nodes for Mode, Metal and Zora testnets, please ensure the following steps are completed before the fork time:
Version Updates

  • Update op-node to version: v1.16.1 (Release)

  • Update op-geth to version: v1.101603.4 (Release)

  • If you do not manage fork timestamps via --network, you must add this flag to op-node and op-geth: --override.jovian=1763568001

  • Only Mode, Metal and Zora testnets are impacted

For full details and implementation guidance, please refer to the Upgrade Notice.

Fri, Nov 14, 2025, 07:26 PM(20 hours earlier)
Powered by