Resolved
GCP has confirmed recovery. We are continuing to not see any remaining impact across our service so we consider this incident resolved.
Monitoring
The GCP fix has been rolled out in all Conduit regions. At this point we aren't seeing any additional impact on api (and haven't seen impact on RPCs, explorers, or nodes). We will continue to monitor the situation and provide updates as they become available.
Identified
GCP has confirmed the issue publicly on their status page. As of now we are starting to see some intermittent recovery (some users are able to sign in). We are continuing to monitor this and will continue to provide updates as they become available.
Investigating
Google Cloud Platform is experiencing an outage. As of now we are seeing impact on the auth for `app.conduit.xyz` login -- specifically that users aren't able to login. As of now we are not seeing impact across sequencers, nodes, or other services. We will continue to actively monitor the situation and will provide updates as they become available.