Conduit

Mode/Metal/Zora Mainnets - Optimism Jovian Hard Fork Upgrade Notice
Complete·Under maintenance·Dec 2, 2:00 PM - 6:00 PM
Tue, Dec 2, 2025, 06:00 PM
(3 days ago)
·
Affected components
Optimism - Mainnets
Updates

Complete

Maintenance has completed

Tue, Dec 2, 2025, 06:00 PM

In progress

Maintenance has started

Tue, Dec 2, 2025, 02:00 PM(4 hours earlier)

Scheduled

ONLY FOR MODE/METAL/ZORA Mainnets - Optimism Jovian Hardfork – Tue Dec 02 2025 16:00:01 UTC

The Optimism Jovian Hardfork is scheduled for activation for Mode/Metal/Zora mainnets on Tuesday, December 2nd at 16:00:01 UTC

Required Actions
If you or your partners are running external nodes, please ensure the following steps are completed before the fork time:

Version Updates

  • Update op-node to version: v1.16.2 (Release)

  • Update op-geth to version: v1.101603.5 (Release)

  • If you do not manage fork timestamps via --network, you must add this flag to op-node and op-geth: --override.jovian=1764691201


For full details and implementation guidance, please refer to the Upgrade Notice.
Feel free to reach out Conduit Support if you have any questions.

Fri, Nov 21, 2025, 11:46 AM(1 week earlier)
Powered by