No components marked as affected
Resolved
All the reports have been resolved.
Monitoring
This is only related to Metal, Mode & Zora Mainnet!!
Following the Jovian Hardfork, we've had reports that nodes external to Conduit had trouble syncing. While Conduit’s RPC and sequencer continued operating normally, some external nodes peering with us may have experienced intermittent disconnections. The impact seems limited to P2P propagation for external peers — end-user transactions and chain integrity were not affected.We will continue to investigate with node runners on what the issue was.
If you or your partners are still experiencing issues, please follow the steps below:
Restart the nodes to ensure they reconnect cleanly post-incident.
Verify that the clients are correctly falling back to Conduit’s RPC as expected.
If the issue persists, please report it to support@conduit.xyz an we will investigate further.