The incident has been resolved. We apologize for any inconvenience caused.
During the incident, access to the RPC may have been intermittent due to a Cloudflare outage. We immediately failed over to a secondary provider, which restored connectivity quickly. Some users may have experienced issues submitting transactions, but sequencers remained fully operational and continued producing blocks throughout the event.
Please note that networks using custom domain names may have experienced slower recovery times. We recommend keeping the fallback Conduit URLs documented and configured in clients—for example:
https://rpc-<network slug>.t.conduit.xyz
https://explorer-<network slug>.t.conduit.xyz
If you have any questions, feel free to contact Conduit Support through your usual channels or at support@conduit.xyz.
Resolved
The incident has been resolved. We apologize for any inconvenience caused.
During the incident, access to the RPC may have been intermittent due to a Cloudflare outage. We immediately failed over to a secondary provider, which restored connectivity quickly. Some users may have experienced issues submitting transactions, but sequencers remained fully operational and continued producing blocks throughout the event.
Please note that networks using custom domain names may have experienced slower recovery times. We recommend keeping the fallback Conduit URLs documented and configured in clients—for example:
https://rpc-<network slug>.t.conduit.xyz
https://explorer-<network slug>.t.conduit.xyz
If you have any questions, feel free to contact Conduit Support through your usual channels or at support@conduit.xyz.
Monitoring
We are seeing recovery, though we continue to monitor closely as services stabilize.
Investigating
We are observing service disruptions caused by an ongoing incident with our upstream provider, Cloudflare. This is affecting availability and performance across both the RPC and the app. For real-time updates from Cloudflare, please refer to: https://www.cloudflarestatus.com/