The following 11 Conduit OP Stack Mainnets have successfully forked to Jovian:
lyra-mainnet-0
superseed-mainnet-0
orderly-mainnet-0
optimex-dsl9e56nm9
perennial-lsv53i0ed8
doma-mainnet-qvzsfv8nv0
blacklight-x9da3b5afc
aevo-mainnet-prod-0
polynomial-mainnet-0
codex-mainnet-4s9qf7vr0k
ancient8-mainnet-0
Complete
The following 11 Conduit OP Stack Mainnets have successfully forked to Jovian:
lyra-mainnet-0
superseed-mainnet-0
orderly-mainnet-0
optimex-dsl9e56nm9
perennial-lsv53i0ed8
doma-mainnet-qvzsfv8nv0
blacklight-x9da3b5afc
aevo-mainnet-prod-0
polynomial-mainnet-0
codex-mainnet-4s9qf7vr0k
ancient8-mainnet-0
In progress
Maintenance has started
Scheduled
The Jovian Hardfork for your OP stack Mainnet would be undergoing activation.
This upgrade brings several improvements to the way rollup fees are calculated as well as performing a maintenance update to the fault proof virtual machine.
Action required: No action required if you don't run external nodes.
If you or your partners run an external node, you need to:
Update op-node to the latest version v1.16.5
Update op-geth to the latest version v1.101605.0
Add the following parameters to
op-node: --override.jovian=1769065201
op-geth: --override.jovian=1769065201
Make sure your infrastructure is running the latest compatible versions before Thu Jan 22 2026 07:00:00 UTC.
Refer to the Upgrade 17 Notice for full implementation guidance. Feel free to reach out if you have any questions.
Ps. This upgrade will not include Bob, Phala, Katana, Forknet, Mode, Metal, and Zora.