Base Sepolia has stabilized following the earlier incident. L3s settling on Base Sepolia are operating normally and no further degradation is observed at this time.
The Base team continues to monitor their systems following mitigation. We will also continue observing, but service for Base Sepolia L3s is considered fully restored.
Resolved
Base Sepolia has stabilized following the earlier incident. L3s settling on Base Sepolia are operating normally and no further degradation is observed at this time.
The Base team continues to monitor their systems following mitigation. We will also continue observing, but service for Base Sepolia L3s is considered fully restored.
Monitoring
The upstream incident reported by the Base team has been resolved at Feb 18, 2026 - 07:16 UTC: https://status.base.org/incidents/wf93c6q4xjl6.
Base is currently monitoring their systems following mitigation. We are observing recovery across Base Sepolia L3s and will continue monitoring to ensure stability.
We will provide further updates if any additional impact is observed.
Investigating
We are currently investigating degraded performance affecting Base Sepolia L3s beginning at Feb 18, 2026 - 05:31 UTC. This appears to be related to upstream issues (https://status.base.org/incidents/wf93c6q4xjl6).
Impact may include delayed sequencing, stalled blocks, or RPC instability for L3 chains settling on Base Sepolia.
We are monitoring the situation closely and will provide updates as we learn more.